Author Topic: Hard To Post and Load Site.  (Read 671 times)

walleyes

  • Guest
Hard To Post and Load Site.
« on: January 17, 2013, 12:51:26 PM »
Is it just my systems people or this site hard to load and sometimes hard to post on. I don't work off of high speed or anything, just 3G or satelite or even off the phone and I find the site very hard to load up and most times when I go to post I am only good for one or two posts then I have to re log back on and post. It says I am still logged on at the top yet I have to logoff/logon again to post. I must say this site is the hardest of all to load a lot of times when I can get on other sites I just give up on this one,, I hate it but its jut to time consuming sometimes. There are days one of my computers at work I can post with and other days it just won't work..

Whats up ??

jboutdoors5

  • Sr. Member
  • ****
  • Posts: 261
    • JB Outdoors Ltd
Re: Hard To Post and Load Site.
« Reply #1 on: January 17, 2013, 03:04:35 PM »
Hmm, I haven't been having any problems lately? Maybe because I'm not on for long periods of time, but I pop in sporadically through the day to read up on recent posts.
Bonnie (and Joel)

http://jboutdoors.ca/

Doug N

  • Sr. Member
  • ****
  • Posts: 349
    • Rusty Iron Acres- American Blackbelly Sheep
Re: Hard To Post and Load Site.
« Reply #2 on: January 18, 2013, 08:04:06 AM »
From my devices, this site has always been slow.

Weste

  • Hero Member
  • *****
  • Posts: 1503
  • If I'm not Hunting then I am planning my next hunt
    • Alberta Sportsman
Re: Hard To Post and Load Site.
« Reply #3 on: January 18, 2013, 09:13:39 AM »
I have never had an issue, from my desktop, laptop or phone.  Definitely should be solved if its an issue for some though.

Paul

  • Hero Member
  • *****
  • Posts: 1847
  • Game on!
Re: Hard To Post and Load Site.
« Reply #4 on: January 18, 2013, 09:43:49 AM »
I recall someone else had a problem before, what browser are you using Terry?

walleyes

  • Guest
Re: Hard To Post and Load Site.
« Reply #5 on: January 18, 2013, 09:55:24 AM »
Sorry but I don't know what you mean Paul by what browser. It doesn't seem to matter what I use for a device its a little wonky. For instance yesterday I logged on with one of my work computers, it shows me logged in but now I can't log off nor can I reply lol. And going off of my I pad, I can log onto other forums and post but most times I can't on this one.

administrator

  • Administrator
  • Jr. Member
  • *****
  • Posts: 97
Re: Hard To Post and Load Site.
« Reply #6 on: January 18, 2013, 11:43:49 AM »
Sounds like a glitch with a cookie (store info locally for logging in)

A browser is the program you use to look at the site, such as internet explorer, firefox, chrome or safari on apple products.

Here is what I suggest:

On all devices clear your browser cookies and internet cache, come back to the site and you should be logged out. When you log in it should create a new cookie locally.

jboutdoors5

  • Sr. Member
  • ****
  • Posts: 261
    • JB Outdoors Ltd
Re: Hard To Post and Load Site.
« Reply #7 on: January 18, 2013, 11:45:20 AM »
By browser, Paul means Internet Explorer, Firefox, Google Chrome... Most PC's if using Windows I believe the default is Internet Explorer, which is what I am using.
Bonnie (and Joel)

http://jboutdoors.ca/

walleyes

  • Guest
Re: Hard To Post and Load Site.
« Reply #8 on: January 18, 2013, 11:46:30 AM »
K will see Paul..

On the work computers it Explorer, of cousr on the I Pad its Safari..