Author Topic: Any mechanics in here?  (Read 768 times)

Tuc

  • Guest
Any mechanics in here?
« on: September 16, 2012, 03:41:22 PM »
Was out hunting this morning and when I got back to my truck it wouldn't start. When I turn the key I get one loud click that seems to be coming from (what looks like) relays on the firewall beside the solenoid switch.

It's a 1998 Ford XLT Triton 4.6 engine. Batt and altn fairly new so I can rule those two out. Tried crossing it over with screw driver on solenoid switch and got the same one click. Cleaned up both batt terminals and still the same. Ground to firewall looks good. Lots of juice in batt and all access work fine....
Thanx in advance!

wildmeat

  • Hero Member
  • *****
  • Posts: 751
  • this is my prairie.... this is my home
Re: Any mechanics in here?
« Reply #1 on: September 16, 2012, 04:13:13 PM »
sounds like your solenoid is pooched...  are you sure that one click sound isnt coming from your starter ?

Tuc

  • Guest
Re: Any mechanics in here?
« Reply #2 on: September 16, 2012, 09:05:56 PM »
positive, it's coming from a small box on the firewall along side of the solenoid switch.

wildmeat

  • Hero Member
  • *****
  • Posts: 751
  • this is my prairie.... this is my home
Re: Any mechanics in here?
« Reply #3 on: September 16, 2012, 09:26:02 PM »
well i see that you mentioned you did check your battery cables... did you happen to check for tightness on the starter?   also i guess if you tried manually jumping the solenoid and it still just clicked then its not the firewall solenoid/ or starter relay as some call it... hmmm... there is also a solenoid on the starter... did you try to give it a few bumps with a hammer sometimes thats enough to get it going one or two more times

to me it really sounds like your starter.... try this.... try turning it over with your lights on.... does it draw down the lights? if so its more than likely your starter... if not its gotta be the solenoid or the starter relay which is on the firewall

also check the ignition wire connection to the solenoid on your starter ... its a little wire with a slide on kind of connector.... sometimes they get loose and worn out
« Last Edit: September 16, 2012, 09:28:24 PM by wildmeat »

Paul

  • Hero Member
  • *****
  • Posts: 1847
  • Game on!
Re: Any mechanics in here?
« Reply #4 on: September 17, 2012, 08:59:22 AM »
Sounds like a locked up starter to me.

Tuc

  • Guest
Re: Any mechanics in here?
« Reply #5 on: September 17, 2012, 07:13:24 PM »
Quote
also check the ignition wire connection to the solenoid on your starter ... its a little wire with a slide on kind of connector.... sometimes they get loose and worn out

Thanx for the advice guys, Wildmeat you nailed it, wire on the starter solenoid corroded off..... I crawled under the truck, touched it back to the solenoid and had my wife turn the key. It started and I drove it straight to the garage to have a new one put on.

wildmeat

  • Hero Member
  • *****
  • Posts: 751
  • this is my prairie.... this is my home
Re: Any mechanics in here?
« Reply #6 on: September 18, 2012, 07:10:04 PM »
glad i could help TUC